Communication error from Blacknose 40 w cutter and 5.3 LaserCut - windows 8

Hello All,

finally after getting back into the warehouse after all these crazy times we are finally getting our Blacknose 40W cutter set up! :slight_smile: I wonder if you might be able to help us a little!? We are using the 5.3 laser cutter software and have downloaded the software for Windows 8, however we seem to be getting a communications error when we try to download the design to cut. The cutter works fine if we copy the designs on to a memory stick, but obviously ideally we want to run the designs straight off the computer through the cable.

We have done all the normal checks of trying different USB ports etc, but they all seem to be working fine. Also another thing to note, is the soft dog when inserted also takes a few goes to actually work. Again similar messages as communication errors etc.

I don’t suppose anyone has any ideas? Its probably some rooky mistake we are making but we are not sure what/where to look next!

Thanks so much and hope everyone has managed to stay safe and well in these difficult times.

Thanks again,

Mike and Helen

Hi, I have the HPC laser and I found I got this error, but after speaking to someone who told me to plug the USB lead direct into the motherboard as the connection at the side of the machine usually breaks with the way the cable is constantly hanging. No problems since doing that. Hope this helps.

Hello Bluestorm,

thanks so much for the suggestion we will try tomorrow! Just out of interest what do you class as the mother board? We currently have the usb connected to somewhere underneath and then there’s another usb nearer the controls ( I had kind of made the assumption this is for a usb stick) Do you mean you put it to the one that looks like the usb stick one?

Sorry totally inexperienced with these machines!

Thanks again,

Helen

Hi Devon,
If you look at where the USB plugs in underneath and follow it, you may have to drop the panel down to see if it goes to the motherboard. If it does then you need to remove this and connect the USB direct into the motherboard.The USB near the controls is for when you want to transfer the files via a USB stick? We all have to learn and thats the only way we do is by asking questions. If you can send me a pic then I may be able to help you more. Let me know how you get on.

Hello @Devon

The Blacknose A3 doesn’t have the type of bulkhead connection that @Bluestorm is mentioning, so this won’t be helpful.

It does remind me though that you do need to ensure that the USB cable is plugged into the “motherboard” as @Bluestorm calls it. On your machine the board (or controller as I like to call it) looks like this:

image

and it’s located inside the cabinet at the back in the double white doors. There is a little hole (sorry I can’t remember if its) at the back left side where the USB cable should go. You DO NOT plug the USB cable into the side of the machine where you’ve (by the sound of it) have been using USB stick file transfer.

The other possibility is that the drivers aren’t properly installed for the laser cutter. You should be able to tell if this is true by looking inside the Windows “device manager” on your PC. If the laser cutter is there you should see it in the list as “LT SLave USB(68013A) Driver”

If the PC is seeing the laser cutter (i.e. if the USB cable is plugged in) but the laser cutter driver file is not installed then you’ll see it as “Unknown device”

If you do NOT have either LT Slave or UNKNOWN device, then either the USB isn’t plugged in correctly or it’s damaged (or the cable is damaged) or something like that. Can you confirm you have either of these? As mentioned all this info is available here.

Sadly as Windows changes so much and there are so many versions, we have the write up for this old kit on lots of different pages. The best writeup for installation on ANY version of Windows is here:

You mentioned earlier that you’d installed the version for Windows 8. Note that there are no version differences. There is only Lasercut5.3 for windows, it is not version specific but I believe it was created for XP and Windows 7 primarily.

You can also run the compatibility troubleshooter wizard in windows like this:


additional:

It is possible that the controller (motherboard) on your machine may also look like this (the same thing with the cover off).

image

which for reference (and others reading this article for help) is how HPC and some others ship their controllers… for some reason.

Holey Moley,

thank you both so much! Right I am literally heading to the workshop now so I will keep you posted. Smokey, I think I definitely need to be in front of it whilst I read through your message as it all looks foreign! :slight_smile: Thanks both so much for your generosity of knowledge! Will let you know once we’re looking at it!

<3

1 Like

Hi Smokey, I’ve just joined up after finding the site through google - I have a HPC6090 which has been working fine until the other day when I got a message saying insert softdog and restart the software, that was with the dongle plugged in.

Have you ever come across that before? I’ve ordered a new one from HPC which will hopefully solve it but seems odd how it worked one day then literally the next day did not, the dongle does light up, just doesn’t show in device manager.

1 Like

If the USB device doesn’t show in device manager (as per the diagram below)

and you don’t have an unknown item then yes, you might have an issue with the dongle itself as you mention or a problem with the USB on your machine. Because windows sees the dongle a bit like a card reader or USB, it is possible that some firewall or other security settings or software in windows is causing an issue.

Did you try the dongle in another computer? Any windows computer should be able to see it’s a device that needs installing if its in working order, this would eliminate or confirm the issue being the dongle itself.

general installation tips:

In Windows 10 you also need to ensure that Windows is accepting unsigned drivers as per the instructions here:

And I recommend running the Windows Compatibility Troubleshooter by right clicking on the Lasercut5.3 icon and selecting “Troubleshooter Compatibility”

Hi Smokey, thanks for the reply. I had tried it in 2 other machines and it didn’t show on those either, the new dongle came yesterday and thankfully it done the job.

It’s a used machine but I only got it up and running at the beginning of June so was a bit downbeat when it stopped working. Hopefully I’ll be trouble free for a good while now!

1 Like

I’m pleased you got sorted @tom.h

1 Like